Chrissyx Homepage Forum
Register FAQ Search Who is online? Member list Today's posts Login

Willkommen bei Chrissyx Homepage Forum! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

 Chrissyx Homepage Forum » Chrissyx Homepage allgemein » Immer mehr Bugs [ Pages: 1 2 3 4 5 6 7 8 ]   

Author Topic: Immer mehr Bugs
Jyrin
Boardfotze
****
ID # 42


Posted on June 14, 2004 02:14 PM (#1) PM E-mail Quote
Also, langsam gehen mir die Bugs auf den Sack! Ca jedes 10-15 mal,wenn ich ein Thema öffne kommen solche tollen bugs wie zum beispiel das alle User gelöscht sind und nichts gepostet haben. Dann steht da nur noch gelöscht etc... Oder dannn ist da eine Post von Chrissyx wo entweder "1" drin steht oder gar nichts... :wall: Kann man dagegen nichs machen???

-----------------------
Metal is like an Apple - no one likes the core!
Posts: 9411 | Member since: September 2003 | IP address: saved
gruntz
Fühlt sich wie zu Hause
**
ID # 112



167-496-546
Posted on June 14, 2004 02:44 PM (#2) PM E-mail Quote
Ich hatte noch nie so dramatische Bugs :freu:

-----------------------
Nur tote Fische schwimmen mit dem Strom.
Posts: 478 | Member since: October 2003 | IP address: saved
Hippyjaeger
Fast schon Mod
***
ID # 491



250-515-646
Posted on June 14, 2004 02:49 PM (#3) HP PM E-mail Quote
Oha solche Probs hab ich noch nei gehabt!!!
Aber Chriss kommt heut wieder, schreib dem halt mal 'ne PN!
Posts: 1285 | Member since: April 2004 | IP address: saved
Jyrin
Boardfotze
****
ID # 42


Posted on June 14, 2004 02:55 PM (#4) PM E-mail Quote
Seht ihr den Smiley vor dem Thema? Den hab ich auch nich gemacht -.-
Vielleicht isses mein IE der zickt...

-----------------------
Metal is like an Apple - no one likes the core!
Posts: 9411 | Member since: September 2003 | IP address: saved
Hippyjaeger
Fast schon Mod
***
ID # 491



250-515-646
Posted on June 14, 2004 03:36 PM (#5) HP PM E-mail Quote
Probier halt paar annere Browser, wie zB. Opera, Mozilla und ganz wichtig der schnellste Browser der Welt
VOYAGER 6000!!!

Ja das mit dem Smiley wär echt unpassend...
Posts: 1285 | Member since: April 2004 | IP address: saved
T3rrabug
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
****
ID # 333


Posted on June 14, 2004 05:16 PM (#6) PM E-mail Quote
Ich nutz den Avantbrowser(also auch IE).
Mein kleinstes Problem sind die Stylesheets die sich alle 20 Seiten mal verabschieden. Mal nur so ein bisschen(z.B nur die Farben) und mal kann man gar nichst mehr lesen.

Zeitweise werden auch Teile des Codes angezeigt.
Zum Beispiel anstatt Newsletterarchiv(das übrigens leer ist) irgend so ne Php Zeile oder ein Fehler: Failure in Line ........

Bei mir funzt "mehr Smilies" nicht(ich mach das immer über IMG). Das ist schon ziemlich nervig.

Weniger schlimm ist, dass bei jeder 3.ten Seite statt einiger Bilder nur Platzhalter angezeigt werden, die erst verschwinden, wenn man auf "Bild anzeigen" klickt.


Dazu noch einige einmalige Bugs. Die auch ziemlich nerven. Wäre aber müssig die alle aufzuzählen.

-----------------------
T3rrabug - Checkliste

-gute Kenntnisse eines Gebietes (z.B. Hacken) oder von mehreren Gebieten haben
-fair, nett, freundlich sein und verständnisvoll reagieren (z.B. wenn eine Frage schon öfters gestellt wurde oder das Thema bereits existiert)
-Rechtschreibung, Satzzeichen und Gross-/Kleinschreibung beherrschen - durchgängig!
-eine gewisse Anzahl von Posts haben, die nicht nur aus Spamereien oder Doppelposts entstanden sind
-jeden Tag wenigstens einmal Zeit haben, um im Forum nach dem Rechten zu sehen.
Posts: 6826 | Member since: November 2003 | IP address: saved
Felix
DoppelMod
*****
ID # 3


Posted on June 14, 2004 05:25 PM (#7) PM E-mail Quote
Hab wenn ich mal den IE benutze auch solche Bugs.
Posts: 6920 | Member since: November 2002 | IP address: saved
Hippyjaeger
Fast schon Mod
***
ID # 491



250-515-646
Posted on June 14, 2004 08:34 PM (#8) HP PM E-mail Quote
Scheiß auf IE!!! Holt euch VOYAGER 6000!!!

Aber jetzt echt, wer benutzt noch IE???
Posts: 1285 | Member since: April 2004 | IP address: saved
Chrissyx
Dipl.-Inf. Admin
Redakteur
******
ID # 1



109-273-268
Achievements
Posted on June 14, 2004 08:59 PM (#9) HP PM E-mail Quote
Quote by Jyrin:
Also, langsam gehen mir die Bugs auf den Sack! Ca jedes 10-15 mal,wenn ich ein Thema öffne kommen solche tollen bugs wie zum beispiel das alle User gelöscht sind und nichts gepostet haben. Dann steht da nur noch gelöscht etc... Oder dannn ist da eine Post von Chrissyx wo entweder "1" drin steht oder gar nichts... :wall: Kann man dagegen nichs machen???


Dein Browser zickt! Das mit der "1" im Post kommt, wenn ein Thema verschoben wurde und man einen Link zum alten Platz des Themas findet. Naja, kommt auch nicht soooo oft vor.

-----------------------


Posts: 15854 | Member since: November 2002 | IP address: saved
Jyrin
Boardfotze
****
ID # 42


Posted on June 15, 2004 02:08 PM (#10) PM E-mail Quote
Das zu der 1: Ich komm ich das Steambugthema gar nicht :noe: Ist das jetzt verschoben oda woran liegt das???

-----------------------
Metal is like an Apple - no one likes the core!
Posts: 9411 | Member since: September 2003 | IP address: saved
MrMackay
[eigenerTitelwählbar]
****
ID # 49



292-078-749
Posted on June 15, 2004 05:31 PM (#11) HP PM E-mail Quote
Ja,wurde verschoben!
Posts: 3948 | Member since: September 2003 | IP address: saved
T3rrabug
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
****
ID # 333


Posted on June 15, 2004 08:39 PM (#12) PM E-mail Quote
Quote by T3rrabug:
Ich nutz den Avantbrowser(also auch IE).
Mein kleinstes Problem sind die Stylesheets die sich alle 20 Seiten mal verabschieden. Mal nur so ein bisschen(z.B nur die Farben) und mal kann man gar nichst mehr lesen.

Zeitweise werden auch Teile des Codes angezeigt.
Zum Beispiel anstatt Newsletterarchiv(das übrigens leer ist) irgend so ne Php Zeile oder ein Fehler: Failure in Line ........

Bei mir funzt "mehr Smilies" nicht(ich mach das immer über IMG). Das ist schon ziemlich nervig.

Weniger schlimm ist, dass bei jeder 3.ten Seite statt einiger Bilder nur Platzhalter angezeigt werden, die erst verschwinden, wenn man auf "Bild anzeigen" klickt.


Dazu noch einige einmalige Bugs. Die auch ziemlich nerven. Wäre aber müssig die alle aufzuzählen.


Die Bugs funzen auch super mit dem IE!

Und bei Mozilla stimmen bei mir die Maße nicht.
Da sind einige Beiträge ne halbe Seite auseinander!

-----------------------
T3rrabug - Checkliste

-gute Kenntnisse eines Gebietes (z.B. Hacken) oder von mehreren Gebieten haben
-fair, nett, freundlich sein und verständnisvoll reagieren (z.B. wenn eine Frage schon öfters gestellt wurde oder das Thema bereits existiert)
-Rechtschreibung, Satzzeichen und Gross-/Kleinschreibung beherrschen - durchgängig!
-eine gewisse Anzahl von Posts haben, die nicht nur aus Spamereien oder Doppelposts entstanden sind
-jeden Tag wenigstens einmal Zeit haben, um im Forum nach dem Rechten zu sehen.
Posts: 6826 | Member since: November 2003 | IP address: saved
Chrissyx
Dipl.-Inf. Admin
Redakteur
******
ID # 1



109-273-268
Achievements
Posted on June 16, 2004 01:58 AM (#13) HP PM E-mail Quote
Quote by T3rrabug:
Ich nutz den Avantbrowser(also auch IE).
Mein kleinstes Problem sind die Stylesheets die sich alle 20 Seiten mal verabschieden. Mal nur so ein bisschen(z.B nur die Farben) und mal kann man gar nichst mehr lesen.

Zeitweise werden auch Teile des Codes angezeigt.
Zum Beispiel anstatt Newsletterarchiv(das übrigens leer ist) irgend so ne Php Zeile oder ein Fehler: Failure in Line ........

Bei mir funzt "mehr Smilies" nicht(ich mach das immer über IMG). Das ist schon ziemlich nervig.

Weniger schlimm ist, dass bei jeder 3.ten Seite statt einiger Bilder nur Platzhalter angezeigt werden, die erst verschwinden, wenn man auf "Bild anzeigen" klickt.


Dazu noch einige einmalige Bugs. Die auch ziemlich nerven. Wäre aber müssig die alle aufzuzählen.


Also deswegen nochmal:
-Stylesheet Problem hast Du wohl als Einziger, ich hatte das noch nie.
-Codeteile sind nur lesbar, wenn im PHP Code ein Fehler steckt und der Server das nicht verarbeiten kann. Kommt im normalen Postleben nie vor, beim Newslwetterarchiv schon gar nicht! Wie auch, sind doch noch nicht mal Letters drin zum anzeigen! :confused:
-Mehr Smilies Anzeige geht per JavaScript, erlaube das bei dir! Senk die Sicherheitsstufe!
-Bilder laden nicht, hängt auch mit dem Browser zusammen. Bei Mozilla z.B. an der Schule zeigt er keine gif Animationen an, nur das Bild selbst - WEISS DER GEIER WARUM! :wall:
Fazit: Die neuste, ich wiederhole NEUSTE, Version des IE (Ich hab V6.0.2800.1106 mit zahlreichen Fixes und SP1!) hat keine dieser Probleme und auch sonst keine! Was weiss ich, wie ihr eure Firewall und Browser eingestellt habt und sowieso. Ach ja, 98SE rulez, sollte ich hier nochmal erwähnen. Dann klappt's auch mit dem Forum, welches für IE6 auch optimiert ist.

-----------------------


Posts: 15854 | Member since: November 2002 | IP address: saved
T3rrabug
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
****
ID # 333


Posted on June 16, 2004 02:21 PM (#14) PM E-mail Quote
Ich hab die neuste Verision vom IE. :ja:
Ich ab Javascript erlaubt! :ja:
Und die Fehler klappen auch ohne Firewall. :ja:

Die Script Fehler stehen immer oben, oft anstatt Newsletter Archiv .

-----------------------
T3rrabug - Checkliste

-gute Kenntnisse eines Gebietes (z.B. Hacken) oder von mehreren Gebieten haben
-fair, nett, freundlich sein und verständnisvoll reagieren (z.B. wenn eine Frage schon öfters gestellt wurde oder das Thema bereits existiert)
-Rechtschreibung, Satzzeichen und Gross-/Kleinschreibung beherrschen - durchgängig!
-eine gewisse Anzahl von Posts haben, die nicht nur aus Spamereien oder Doppelposts entstanden sind
-jeden Tag wenigstens einmal Zeit haben, um im Forum nach dem Rechten zu sehen.
Posts: 6826 | Member since: November 2003 | IP address: saved
Mr_Jen
CoAdmin
******
ID # 131



275-985-249
Posted on June 16, 2004 03:03 PM (#15) PM E-mail Quote
So wie sich das bei T3rrabug anhört hat er ein Problem mit seinem Rechner nicht mit der Site.
Posts: 4220 | Member since: October 2003 | IP address: saved
T3rrabug
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
****
ID # 333


Posted on June 16, 2004 03:24 PM (#16) PM E-mail Quote
Kann schon sein.
:wall:

Solangsam glaub ich aber Chrissy baut die mit Absicht rein ,damit keiner mehr Beiträge als er kriegt und ich keine 3000. :D
Aber selbst diese Hürde wird micht nicht vom posten abhalten. :cool:

-----------------------
T3rrabug - Checkliste

-gute Kenntnisse eines Gebietes (z.B. Hacken) oder von mehreren Gebieten haben
-fair, nett, freundlich sein und verständnisvoll reagieren (z.B. wenn eine Frage schon öfters gestellt wurde oder das Thema bereits existiert)
-Rechtschreibung, Satzzeichen und Gross-/Kleinschreibung beherrschen - durchgängig!
-eine gewisse Anzahl von Posts haben, die nicht nur aus Spamereien oder Doppelposts entstanden sind
-jeden Tag wenigstens einmal Zeit haben, um im Forum nach dem Rechten zu sehen.
Posts: 6826 | Member since: November 2003 | IP address: saved
Chrissyx
Dipl.-Inf. Admin
Redakteur
******
ID # 1



109-273-268
Achievements
Posted on June 17, 2004 11:35 PM (#17) HP PM E-mail Quote
Check deine Einstellungen im Explorer, mach 98SE drauf, aber ein Fehler des Forums ist das nicht! :motz: Scheiss XP! :eg:

-----------------------


Posts: 15854 | Member since: November 2002 | IP address: saved
3Lm3X
Wohnt hier
****
ID # 86



214-496-269
Posted on June 24, 2004 11:43 PM (#18) PM E-mail Quote
Dein Forum findet auch immer Kuriosere Fehlermeldungen :

Quote by Forum:
Warning: Bad arguments to implode() in /home/c/chrissyx.com/public_html/forum/readforum.php on line 353


Schlecht Argumente zum Implodieren ???

Die Suchfunktion funzt bei mir überhaupt nicht mehr... nur jeden 2. Donnerstag vielleicht mal

Zur Suchfunktion : Da kommt immer der Fehler :

Quote by Forum:
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1276 bytes) in /home/c/chrissyx.com/public_html/forum/search.php on line 301

-----------------------
Bresso - Mit Kräutern der Provence
Posts: 1568 | Member since: October 2003 | IP address: saved
Chrissyx
Dipl.-Inf. Admin
Redakteur
******
ID # 1



109-273-268
Achievements
Posted on June 26, 2004 02:10 PM (#19) HP PM E-mail Quote
Ersteres passiert, wenn Du ein Thema aufrufen willst, was nicht existiert. Warscheinlich wurde es verschoben.
Das zweite ist bekannt und passiert nur, wenn Du ALLE Foren durchsuchst. Schränke die Suche auf ein Forum ein und schon geht's.

-----------------------


Posts: 15854 | Member since: November 2002 | IP address: saved
Evelyn_Stalin
Fauler Schläger-Mod
*****
ID # 13


Posted on June 26, 2004 02:15 PM (#20) PM E-mail Quote
zu 2: Wenn man die Suche schon durch Begriffe ausreichend einschränkt, aber nicht mehr weiß in welchem Forum das war, ist die Suchfunktion dann auch recht witzlos....
Posts: 5177 | Member since: December 2002 | IP address: saved

[ Pages: 1 2 3 4 5 6 7 8 ]   

| Chrissyx Homepage | Board rules


Tritanium Bulletin Board 1.6
© 2010–2016 Tritanium Scripts


Site created in 0.153598 seconds
Processed 25 files
gzip compression enabled
4311.10 KiB memory usage